Operating System

The Runoff Risk Advisory Forecast runs entirely in your browser, so just about any modern operating system (including Windows, OS X, and Linux) should suffice.

Javascript

Javascript is an integral part of the maps, so you must have a browser capable of running Javascript, and the capability must be enabled for this site. In particular, we use a browser-side mapping engine called OpenLayers; any OpenLayers-compatible browser installation should be able to view the Runoff Risk Advisory Forecast. If you have a fine-grained script blocker like NoScript installed (which is an excellent idea, by the way!), you will need to permit scripts from the following domains in order to view the map:

  • gstatic.com
  • google.com
  • wisc.edu
  • wi.gov

Browsers

Compatible browsers include recent versions of Firefox, Internet Explorer, Safari, and Google Chrome. The site is known to work with:

  • Firefox 4.0.1
  • Internet Explorer 9.0 and 8.0
  • Safari 5.0.5
  • Google Chrome 5.0.37.55
  • iOS (on iPhone 4 and iPad)
  • Google Android

Please drop us a line if you have a chance to try the map out on something not listed here, and let us know how it worked.

Popup blockers may prevent the basin forecasts from appearing; ensure that they are disabled for this site if you are having difficulties seeing the popups.

Click for Details

Click on the map to pop up the forecast for precipitation and runoff risk.